GT800_intro

GPS 手表 / GPS 秒表

GPS 手表 / GPS 秒表 是种新颖的运动设备，可方便携带用于各种不同的运动种类，例如：骑单车 、 健行 、 爬山或任一种户外活动。此款附有 GPS 启动功能的旅行工具可同时作为 GPS 记录器使用。它不只能记录定位您目前的位置，更能记录您于室内或户外活动中的行程 、 速度以及体能状况。有别于传统的 GPS 记录器，GPS 手表 / GPS 秒表 提供多种功能页面以供选择操作，让您搭配不同活动目的能更有效率地轻松切换使用。

下一页


GT800_get started

开始使用 GPS 设备

请依照下列步骤，开始使用 GPS 设备：

  1. 安装光盘中的 Travel & Sports Suite 软件。

  2. 利用 USB 连接线将 GPS 设备连接至计算机。

  3. 第一次使用前，让 GPS 设备与计算机保持联机充电至少四个钟头。

  4. 一旦 GPS 设备充电完成，请将连接线拔除，然后按住电源/选单键两秒钟开机。

  5. 于 GPS 设备上，输入您的用户信息以便计算最高心率与卡路里消耗量。

  6. 蓝牙配对前，请预先连接心率监测带或踏频速度传感器：
    - 于主画面上，选择：蓝牙 > 搜索新的设备。
    - 在搜索新的设备页面上，选择心率或踏频。
    - 完成蓝牙配对后，设备之间将自动建立联机。
    - 蓝牙配对后如欲重新建立联机，仅需选择：蓝牙 > 开启。

    注意：
    - 此步骤仅适用于有选购心率监测带或踏频速度传感器的使用者。请于进行此步骤前，先确实穿戴好心率监测带或正确安装好踏频速度传感器。
    - 心率监测带或踏频速度传感器是选购商品。
    - 蓝牙配对仅需于第一次使用时进行。

  7. 在 GPS 设备上，选择一个界面语言、设置时间 以及 选择一个度量衡单位。

    注意： 设置时间之前，请先至户外取得 GPS 定位。

GPS 秒表
GPS 手表
心率监测带
踏频速度传感器
(可选购)

注意：
- [image] [image] ： 虽然设备有防泼水及雨滴之特性，但不适合于游泳或洗澡／淋浴时使用，同时也强烈建议切勿如此。因为游泳时产生的水压比静止水压高，同样地，洗澡时的高温以及水气都可能造成不预期的设备渗水以及损害。

- 请勿于水下操作使用任何按键，恐造成不预期的设备渗水与损害。


watch Overview

GPS 手表

GPS 手表可做为行动设备方便携带，并用于各种运动场合。

  1. 上
  2. 下
  3. 电源/选单
  4. USB 连接埠
  5. GPS

〔电源/选单〕按键

  1. 当 GPS 设备关机或处于时钟模式时，按住电源/选单按键两秒钟可将 GPS 设备开机。
  2. 当 GPS 设备开机时，按住电源/选单按键两秒钟可叫出主选单。从主选单上选取模式与关机 > 电源关闭 可将 GPS 设备关机。
  3. 当 GPS 设备开机时，按住电源/选单按键两秒钟可叫出主选单。欲从主选单上选取任一选项，再按一下电源/选单键。

〔上〕与〔下〕按键

  1. 按一下上或下按键可让您切换选单页面。
  2. 在主画面上按住下键两秒钟可切换(开启或关闭)背光显示。
  3. 在主画面上按住上键两秒钟可设定您目前定位的 POI。

开/关机

  1. 透过电源转换器外接电源或透过 USB 连接计算机时，GPS 设备将会自动开机。
  2. GPS 设备会于每天午夜零时(00:00:00)自动重新开始纪录(计数器/计步器/GPS 数据重置等等)。

硬件重置

  • 同时按住上与下键五秒钟可重新设置硬件。


GPS Device Overview

GPS 秒表

按键

前视图 | 后视图
  1. 上
  2. 下
  3. 电源/选单
  4. USB 连接埠
  5. GPS
  6. 吊饰孔
  7. 喇叭

注意： 请确实封闭 USB 连接埠以防不预期的渗水状况。

单车托架

安装至单车托架 | 自单车托架移除
 | 1. 按压下单车托架上的扳手
 | 2. 将 GPS 秒表依指示方向滑出。

〔电源/选单〕按键

  1. 当 GPS 设备关机或处于时钟模式时，按住电源/选单按键两秒钟可将 GPS 设备开机。
  2. 当 GPS 设备开机时，按住电源/选单按键两秒钟可叫出主选单。从主选单上选取模式与关机 > 电源关闭 可将 GPS 设备关机。
  3. 当 GPS 设备开机时，按住电源/选单按键两秒钟可叫出主选单。欲从主选单上选取任一选项，再按一下电源/选单键。

〔上〕与〔下〕按键

  1. 按一下上或下按键可让您切换选单页面。
  2. 在主画面上按住下键两秒钟可切换(开启或关闭)背光显示。
  3. 在主画面上按住上键两秒钟可设定您目前定位的 POI。

开/关机

  1. 透过电源转换器外接电源或透过 USB 连接计算机时，GPS 设备将会自动开机。
  2. GPS 设备会于每天午夜零时(00:00:00)自动重新开始纪录(计数器/计步器/GPS 数据重置等等)。

硬件重置

  • 同时按住上与下键五秒钟可重新设置硬件。


Heart Rate Monitor Overview

心率监测带

注意： 此项产品为选购商品。

心率感应器

- 正面图 - | - 背面图 -
    1. 左右穿戴方向指示
    2. 电池背盖 (请使用3伏特之CR 2032电池)

心率感应带

3. 心率感应片
4. 系紧钮扣

如何穿戴心率监测带

1. | 2.
3. | 4.
  1. 请用清水将感应片沾湿。
  2. 将心率感应器扣紧至心率感应带。

    注意： 设备若穿戴方向错误，将无法侦测到正确的心率数值。

  3. 将两边的扣环系紧，调整一下穿戴位置，确定不会太紧或太松，方能正确侦测心率数据。
  4. 将心率感应带穿戴于稍微低于胸部的位置。将心率感应器位置调整至身体的中央，同时确定感应片是否紧贴于您的皮肤。

    注意：
    - 心率感应器与心率感应带皆不可置入洗衣机或烘衣机内清洗。
    - 手洗设备前，请将心率感应带上的心率感应器拆下。此部分是不可洗涤的。
    - [image]: 洗涤带子时，请确认水温不超过 30°C。
    - [image] [image] [image]: 不可熨烫、漂白或加热。

如何连接心率监测带

当心率监测带穿戴正确且侦测到心率值时，蓝牙联机将会自动建立。

欲连接心率监测带：

  1. 蓝牙配对之前，于主画面上，选择：蓝牙 > 搜索新的设备。
  2. 在搜索新的设备页面上，选择心率。

  3. 完成蓝牙配对后，设备之间将自动建立联机。

  4. 蓝牙配对仅需于初次使用时进行。
    蓝牙配对后如欲重新连接心率监测带，仅需选择：蓝牙 > 开启。

如何安装与置换电池

  1. 将心率感应器与心率监测带拆开。
  2. 使用硬币旋开背盖。
  3. 取出电池并换上新的。（注：请确认电池安装的方向。）
  4. 再次将背盖及防水圈装回设备。

    注意：
    - 请确实锁紧背盖以防不预期的渗水状况。
    - 若心率监测带之电源偶而有不定期开关的状态发生，可能是需要更换电池。
    - 为了节省电力，不使用心率感应片与心率感应带时请将其分开置放。


Cadence Overview

踏频速度传感器

注意： 此项产品为选购商品。

踏频速度传感器

如何安装踏频速度传感器

详细安装使用说明，请参考踏频速度传感器使用手册。
(使用手册亦可于: http://www.a-trip.com/manual/SCS_Manual_SC.zip 下载)

如何连接踏频速度传感器

欲连接踏频速度传感器：

  1. 蓝牙配对之前，于主画面上，选择：蓝牙 > 搜索新的设备。

  2. 在搜索新的设备页面上，选择踏频。

  3. 当扫描中...显示于屏幕上时，转动曲柄臂以完成蓝牙配对。一旦配对之后，设备之间的联机会自动键立。

  4. 蓝牙配对后如欲重新连接踏频速度传感器，仅需选择：蓝牙 > 开启，并转动曲柄臂以完成蓝牙联机。


GT800_menus

主选单

1. | 在主画面上，按住选单键两秒钟可返回主选单。
2. | 利用上与下键可切换选单页面，然后按一下选单键选取您要的选项。
3. | 如欲退出主选单且不选取任何选项，按住选单键两秒钟即可。
 | 注意： 选单页面选项将会根据不同型号与韧体版本而变更。

选单设置

重设计数器
  • 在某些特定的主画面上，此选项可让您重新设置计数器。例如：秒表、圈数、GPS 等等。
模式与关机
  • 此选项可让您选择运动模式或将 GPS 设备关机。
  • 电源关闭：将设备关机。当设备关机或处于时钟模式，按住选单键两秒可重新开机。
  • 时钟：在此模式中，按住上或下键可打开背光，放开按键即关闭背光。

    注意： 当设备静置不动时，屏幕将会自动关闭省电。

  • 跑步/ [image] 脚踏车/ [image] 旅行：每个模式皆指示您目前所处的活动类别。不同模式中，卡路里消耗量的计算也不同。
背光灯
  • 此选项让您可以选择开启或关闭背光显示。
蓝牙
  • 此功能可用于连接与配对选购商品（例如：心率监测带或踏频速度传感器）。请确认设备于初次联机时已完成所需设置。按下搜索新的设备 > 心率或踏频，设备将会开始搜寻并自动配对。
  • 按下开启以启动蓝牙，会自动搜寻并与先前配对过的设备联机。
  • 按下关闭以关闭蓝牙。

注意：为了省电，当不使用蓝牙联机时，请关闭蓝牙。

显示设置
  • 此选项可让您于主画面上客制化六种不同的功能页面，包含自订的测量资料。
  1. 按下选单键以启动/不启动屏幕。
  2. 启动后，按上或下键以切换不同资料字段。
  3. 于亮起的资料字段上，按选单键，字段会开始闪烁，表示可进行设置。
  4. 当字段闪烁时，使用上或下键可于不同数据资料间切换，再次按下选单键即可设置资料显示。
  5. 如有需要，可重复上述步骤设定其它功能业面，或按上键将画面卷回上一个设置的功能页面，并按下选单键以储存设定并离开。(请参阅下图说明)
一般设置
语言
  • 此选项可让您选择屏幕显示的语言。
用户信息
  • 此选项可让您输入您的基本资料，包含性别、身高、体重与年龄。
纪录间隔
  • 此选项可让您利用上与下键来设置纪录间隔时间。
电力节约
  • 此选项可让您开启/关闭省电模式。当开启省电模式时，GPS 定位精准度将会降低，反之则精准度提高。
时间设定
  • 此选项可让您设置 GPS 设备的时间。设置时间之前，请先至户外取得 GPS 定位。
  • 按下选单键可让您选择时间显示格式：24小时制或12小时制。
单位选项
  • 此选项可让您选择使用公制(公里)或英制(英哩)度量衡标准。
车轮尺寸
  • 此选项可让您输入单车的车轮尺寸。
  • 选择自动，车轮尺寸将会根据 GPS 记录中的距离而有所调整。

  • 欲手动输入车轮尺寸，请参考车轮尺寸参考表中之相关信息。
声音
  • 此选项可让您开启／关闭声音警讯。
装置重设
  • 此选项可让您重设设备为出厂默认值，重新设置之后，内存中的所有数据将会全部清除。

警示设置
心率
  • 此选项可让您设置心率的最大与最小警示值 (bpm)。
踏频
  • 此选项可让您设置踏频的最大以及最小警示值 (rpm)。
时间
  • 此选项可让您设置时间警示的时间。
距离
  • 此选项可让您设置距离警示的距离值。当您所行的距离已达预定的距离时，设备将会发出警示。

校正
  • 此选项可让您校正计步器灵敏度, 自动暂停与高度计。

    注意： 高度计选项仅可于"Pro" 型号（含有气压高度计）中使用。

计步器灵敏度 调整计步器功能的灵敏度
自动暂停

利用上与下键设置速度值(单位：公里/小时)。速度慢于设置值的移动行程或航点不会纳入GPS统计数据中。

注意：

  1. 0 公里/小时的设置值会关闭自动暂停功能。
  2. 当启动自动暂停时，经过时间不会被纳入计算，除非设备取得一个比设置值较快的 GPS定位。
  3. 启动自动暂停时，秒表与每圈时间功能不会影响此功能的执行。
高度计 使用上与下按钮依需求调整高度。

注意：高度计所侦测到的高度会依照每天气压与温度而变化。然而，校正调整后的高度相较于 GPS 侦测到的会比较精确与稳定。

画面旋转
  • 此选项可让您选择将屏幕画面旋转至垂直式或水平式的显示方式。
历史纪录
  • 此选项可让您查询所有的纪录信息。

  • 按一下电源/选单键，选择历史纪录查看更多选项。
    共有五种历史纪录种类可供选择：圈数、里程表、计步器、GPS航点以及卡路里 。

  • 不同历史纪录页面显示不同的 GPS 数据：

    圈数
    里程表
    计步器
    GPS航点
    卡路里

    圈数：

    此页面包含每圈时间、距离以及每圈速度等信息。
    里程表： 此页面包含每天累计的总时间与距离等信息。
    • 第一行显示累计到目前为止的时间与距离总数。
    • D：此行显示今天以内所累计的时间与距离总数。
    • -1：此行显示昨天所累计的时间与距离总数，以此类推。
    计步器： 此页面包含每天所累计的总步数。
    • 第一行显示到目前为止所累计的总步数。
    • D：此行显示今天以内所累计总步数。
    • -1：此行显示昨天所累计的总步数，以此类推。
    GPS航点： 此页面包含每天所累计的 GPS 航点。
    • 第一行显示到目前为止所累计的GPS 航点。
    • D：此行显示今天以内所累计的GPS 航点。
    • -1：此行显示昨天所累计的GPS 航点，以此类推。
    卡路里

    此页面包含每天所累计的卡路里消耗量。

    • 第一行显示到目前为止所累计的总卡路里消耗量。
    • D：此行显示今天以内所累计的总卡路里消耗量。
    • -1：此行显示昨天所累计的总卡路里消耗量，以此类推。

离开
  • 此选项可让您离开主选单并返回进入主选单前的主画面。


GT800_display

GPS主画面

图示解说

目前时间
已侦测到的卫星数目
电池续电力
蓝牙 （深色：已联机；灰色：联机或扫描搜寻中；隐形：关闭未使用）

功能页面

自订功能页面
欲新增自订页面，您可以使用以下资料字段：

速度、距离、经过时间、平均速度、最快速度、步速、计步器、高度、坡度、总升落差、 总降落差、GPS、POI、卡路里、心率、平均心率、最高心率%、平均心率%、心率区带、踏频、平均踏频 以及 最高踏频。

注意： 坡度仅能用于 "Pro" 型号。

一般功能页面
罗盘

  • 这个主画面可显示方向相关的信息。
此处的罗盘功能会依据型号不同而用为 GPS 罗盘或数位罗盘。
GPS 罗盘 此处显示的方向是由 GPS 模拟得来的。GPS 罗盘必须在 GPS 已获得定位时方能使用。

当 GPS 设备在行进中，所侦测到的方向将较为精准；相对的，当低速行进或者静止状态时，所侦测到的方向将会不断改变。
数位罗盘

此项仅能用于"Pro" 型号。使用数位罗盘，您需要手持设备于空中画两个８来校正罗盘。

卫星

  • 这个主画面的上半部包含卫星 ID (数字)以及相对的讯号强度(条形图)等信息。

  • 画面下半部包含 GPS 精准度以及目前位置的坐标等信息。

    注意： 黑色的条形代表有效的卫星，而白色的条形代表无效的卫星。
位置导航

  • 这个主画面是从 Route Planner 上传至设备的航点信息，像现有距离 (例如 16.83 公里), 预计到达时间 (例如 20:49)，以及高度差 (例如 165 公尺) 等等。

  • 欲使用不同航点导航，按一下选单键并使用上与下键来卷动页面浏览现有航点纪录。
    持续按住上或下键直到您找到欲使用于导航的航点纪录。
    若要回到上一层显示画面，按一下选单键。

  • 001 ~ 100 航点纪录是从 Route Planner 所上传的；101 至 999 航点纪录则是储存于设备中的。

  • 长按选单键可进一步叫出一个选单页面包含以下选项：
    清除 POI 纪录: 此选项可让您于航点纪录到达极限时清除所有的航点纪录。
追踪

  • 这个主画面包含根据纪录航点所描绘的路线图。
  • 路线图中之旗帜所在表示一个航点。
  • 路线图中之方型点表示您现在所在的位置。
  • 按一下选单键，即可利用上与下键调整显示比例。再按一次，即可保存变更。
  • 退出此主画面回到主选单时，您可以选择执行 – 重启新轨迹, 重新进行追踪。
秒表

  • 这个主画面包含秒表(秒)、速度(公里/小时)以及所有距离(公里)等信息。

  • 按一下选单键开始使用秒表。再按一下可暂停计时，然后再按一下可继续。

  • 长按选单键可返回主选单。于主选单上面选择重设计数器 亦可重新设置计数器。
每圈时间

  • 这个主画面包含每圈时间(完成每圈所需时间，单位：秒)、已跑圈数(圈数)以及距离(公里)等信息。

  • 按一下选单键，GPS 设备将开始计算圈数１。再按一次选单键，圈数将计为２，以此类推。欲重新设置圈数，按住选单键两秒钟返回主选单页面，然后选择重设计数器即可。

  • 于主画面上，您可以按一下上键两秒以暂停圈数的计算，之后再按一次上键两秒即可继续计算圈数。
高度计

  • 这个主画面可显示一个图表，标示出您移动时所记录的相对高度。

  • 按一下选单键，随着距离增加，使用上与下按钮来左右卷动浏览。

  • 再按一下选单键可返回主画面。


GT800_get started

心率

心率系指每分钟心跳平均数。学习更多心率测量方法与利用心率图表来了解以及改善整体的心率运动是很重要的。

  1. 何为最高心率？

    最高心率 (Max HR) 系指每分钟心脏所产生的最高心跳数。Max HR 可方便用于训练强度与运动阶级的测量。

  2. 何为静止心率？

    静止心率系指当您在一完全休息状态中每分钟产生的心跳数。此数据可显示您基本整体的心脏健康等级。

  3. 何谓心率区带？

    心率区带系指一心率值范围，可帮助您于运动时维持特定的强度。不同运动员以及不同的运动种类适用不同的心率区带。

    心率区带
    强度
    % 最高心率
    1
    轻松 、简单步速；规律性呼吸
    50% - 60%
    2
    舒适步速；稍深度呼吸，可对话
    60% - 70%
    3
    中等步速；对话稍难
    70% - 80%
    4
    快速步速且稍有不适；呼吸急促
    80% - 90%
    5
    冲刺快跑步速，且无法维持长时间；呼吸吃力
    90% - 100%


Wheel Size

车轮尺寸参考表

车轮尺寸 | 长度(毫米)
12 × 1.75 | 935
14 × 1.5 | 1020
14 × 1.75 | 1055
16 × 1.5 | 1185
16 × 1.75 | 1195
18 × 1.5 | 1340
18 × 1.75 | 1350
20 × 1.75 | 1515
20 × 1-3/8 | 1615
22 × 1-3/8 | 1770
24 × 1-1/2 | 1785
24 × 1 | 1753
24 × 3/4 Tubular | 1785
24 × 1-1/8 | 1795
24 × 1-1/4 | 1905
24 × 1.75 | 1890
24 × 2.00 | 1925
24 × 2.125 | 1965
26 × 7/8 | 1920
26 × 1(59) | 1913
26 × 1(65) | 1952
26 × 1.25 | 1953
26 × 1-1/8 | 1970
26 × 1-3/8 | 2068
26 × 1-1/2 | 2100
26 × 1.40 | 2005
26 × 1.50 | 2010
26 × 1.75 | 2023
26 × 1.95 | 2050
26 × 2.00 | 2055
26 × 2.10 | 2068
26 × 2.125 | 2070
26 × 2.35 | 2083
26 × 3.00 | 2170
27 × 1 | 2145
27 × 1-1/8 | 2155
27 × 1-1/4 | 2161
27 × 1-3/8 | 2169
650 × 35A | 2090
650 × 38A | 2125
650 × 38B | 2105
700 × 18C | 2070
700 × 19C | 2080
700 × 20C | 2086
700 × 23C | 2096
700 × 25C | 2105
700 × 28C | 2136
700 × 30C | 2170
700 × 32C | 2155
700C Tubular | 2130
700 × 35C | 2168
700 × 38C | 2180
700 × 40C | 2200


WEEE

环保注意事项：

欧盟(European Directive 2002/96/EU) 的私人住宅用户对垃圾设备的处理：
产品或其包装上的这个标记表示的是，该产品不得与您其它的家庭垃圾一起处理。 相反，将您的垃圾设备交给指定的收集点，使废弃电器设备得以回收，是您的责任。 您在处理垃圾设备时将其分类收集与回收，有助于保护天然资源，并在回收利用时，保护人体健康与环境。 有关您可以将垃圾设备放在何处回收的更多信息，请联系您所在城市的办公室，您购买产品的家庭垃圾处理服务处或商店。


@trip intro

@trip PC

@trip PC 是一个可以自动将 GPS 信息加入至您游记照片并且将之显示于立体 3D 地图上的专业软件。

此外，@trip PC 更提供简易上手的进阶功能让您可以创作、个性化且将游记汇出至多种不同的文件格式，进而与您的亲友分享旅行中快乐时光的点点滴滴。

三个简单的步骤，让您使用 @trip PC 轻松上手：

» 开启 @trip PC

» 开始纪录游记

» 分享游记


Start Using @trip PC

开始使用 @trip PC

简易好用的使用界面。一切就交给 @trip PC 帮您完成旅程中的所有纪录！

主选单

您可以使用主选单操作本软件的主要功能并取得软件的相关信息。

汇入GPS轨迹： 点此图标以开启汇入精灵汇入GPS轨迹纪录数据。

分享游记：点此图标以透过上传游记至@trip server (可公开游记)、汇出至文件、或者任一进阶选项来分享您的游记。

自@trip server 下载：点此图标自@trip server 上下载先前已上传的游记。

新游记：点此图标以新增游记。

编辑游记：点此图标以编辑现有的轨迹。

汇出至 GPX: 点此图标将轨迹数据汇出至一个 GPX文件。

于谷歌地球上检视: 点此图标可于谷歌地球上检视轨迹数据。

Route Planner：点此图标以开始规划您的路线。

Photo Locator: 点此图标以便 geotag 或定位照片。

Location Viewer: 点此图标以开启 Location Viewer。

调整相机时间: 点选图标以调整您的相机时间。

注意：为了正确对应轨迹数据与照片，请于开始记录轨迹之前先确认您的相机时间已调整好。或者点选与服务器同步时间从服务器取得正确时间。

硬件设置：点此图标以设置您个人的GPS记录器的纪录模式。

注意：此设置不适用于 GPS 手表 / GPS 秒表系列产品。

清除设备资料：点此图标以清除目前储存于您的GPS记录器中的GPS轨迹数据。

轨迹管理：点此图标以管理目前所有的轨迹。

软件设置：点此图标以设置您的 @trip PC 软件的设置。

连结至 @trip : 点选图标以连结至 @trip 网站： www.a-trip.com.

使用说明：点此图标开启 @trip PC 的使用说明。

游记文件夹窗口

这个游记文件夹窗口让您更能清楚的浏览目前的游记是如何分类储存的。在任一文件夹上按鼠标右键可看到更多选项：

  • 新文件夹：在选定文件夹的下层新增一子文件夹。
  • 删除：删除文件夹。
  • 重命名：重新命名文件夹。
  • 复制文件夹：复制选定之文件夹。

游记信息窗口

游记信息窗口可让您更清楚浏览汇入选定文件夹中的所有游记信息。 在任一游记上按鼠标右键可看到更多选项：

  • 复制：复制游记。
  • 删除：自列表中删除游记。
  • 重命名：重新命名游记。
  • 编辑：开启 Trip Composer 编辑游记。
  • 分享游记：开启 分享精灵 以分享游记。
  • 汇出至 GPX：将游记汇出成 gpx 文件 (.gpx)。
  • 汇出至 CSV：将游记汇出成 csv 文件 (.csv)。
  • 重新整理地图：重新整理游记地图。
  • 属性...: 在跳出对话框中编辑游记的属性。


Start A Trip

开始纪录游记

尝试以下其中一种方式来开始一段旅行记录：

A. 开启 @trip PC 纪录游记

开启 @trip PC，您可于连接至计算机的同时开始载入GPS 设备中所记录的数据。

  1. 确认您的设备已经连接至计算机，然后点选 是 开始载入轨迹纪录数据。

  2. 于 @trip PC 精灵中，选取新增一个游记继续。

    若您选择直接开始 geotag 照片，此精灵将会引导您汇入欲新增的照片。请参阅 Photo Locator 章节相关的详细操作步骤。

  3. 载入的轨迹数据将会列出于如下图所示的窗口中。点选下一步继续。

  4. 输入一个游记名称并选择一个地图范本来显示您的游记。

  5. 点选新建或新增文件夹汇入照片至游记地图中，然后点选 下一步 继续。

  6. 此精灵将开始处理轨迹数据。

  7. 最后，一个游记就此完成。

    *若是加入游记中的照片无法符合汇入的轨迹信息，点选 [image] 图标开启 Trip Composer 来对照尚未符合轨迹信息的照片。

B. 点选新游记开始纪录游记

在主画面选单中点选 [image] 图标，您可以选取汇入的轨迹来开始纪录一段游记。請参考 方式Ａ 的说明以了解汇入过程。

C. 汇入 GPS 轨迹来开始纪录游记

在主画面选单中点选 [image] 图标，汇入精灵将提供您更多以下的选项：

  1. 从设备汇入资料 (GPS 设备)：汇入精灵将开始载入您 GPS 设备中的纪录数据(例如：GPS 设备)。請参考 方式Ａ 的说明以了解汇入过程。
  2. 从文件汇入资料 (*.gpx, *.tcx)：您可以自先前汇出的 gps 文件中汇入数据 (例如：*.gpx, *.tcx)。请参考 方式Ａ 的说明以了解汇入过程。


Compose Trip

编辑游记

从游记信息窗口中选取一个游记，然后在主选单中点选 [image] 图标开启 Trip Composer。

功能表

保存并退出：点此图标保存文件并退出 Trip Composer、退出但不保存文件或者返回 Trip Composer 但不保存文件。

汇入GPS轨迹：点此图标汇入轨迹。

汇入照片：点此图标汇入照片。

照片定位：点选图标以开启 Photo Locator 来重新定位因错误相机时间而无法于地图上正确定位的照片。

同步：点此图标以同步 @trip PC 中与 @trip server 上的游记。

  • 取代@trip PC内容：点此箭头用 @trip server 的游记内容来取代目前 @trip PC 中的游记内容。
  • 全部选取@trip server 的内容：点此选取 @trip server 的全部游记内容，然后点选应用来取代 @trip PC 中的游记内容。

    • 注意：当同步游记内容时，仅会列出 @trip PC 的游记内容与 @trip server 之游记内容的差异处。

内容编辑器：点此图标以快速地编辑封面或者游记中的照片。

  • 编辑封面：输入游记名称以及简短的游记说明，或者点选更换照片以选取不同的照片当游记的封面。
  • 编辑照片：输入照片标题以及简短照片说明。
    点选 [image] 或 [image] 以向左或向右旋转照片。

模板：点此图标选择显示游记地图的范本。

设置 Runner：点此图标设置一个在地图上播放轨迹动画的 Runner 图案。

使用说明：点此图标开启 @trip PC 的使用说明。

轨迹信息窗口

在此轨迹信息窗口中，在任一选定轨迹上按鼠标右键可看到更多选项：

  • 删除：删除轨迹。
  • 重命名：重新命名轨迹。
  • 合并：合并多个选定的轨迹。
    1. 若是选定之轨迹的时间并无重叠，按下合并后轨迹将合并为一。
    2. 若是选定之轨迹的时间有重叠，请从中选取一个轨迹为基准以合并轨迹：

  • 设为中心：将选定之轨迹设为地图中心。
  • 设置颜色：设置轨迹颜色以方便辨别。
  • 设置 Runner：设置一个在地图上播放轨迹动画的 Runner 图案。

    • 选择一个 Runner 图案，然后点选 确定 离开。
    • 点选 设为默认值，所选取的图案将被设为预设的 Runner 图案以播放动画。
    • 点选 新建 利用 Runner Editor 来增加新的图案。
    • 点选 恢复为默认值，Trip composer 将会用先前设置为预设的 Runner 图案来播放动画。

  • 汇出至 GPX...：将轨迹汇出至一个 gpx 文件。
  • 显示详细信息...：于跳出窗口中显示该轨迹的详细航点信息。

    您可以在该轨迹上的任一航点：
    划分：将轨迹划分成二段。
    移除此点以上：从轨迹中移除该航点以上所列出的航点。
    移除此点：从轨迹中移除该航点。
    移除此点以下：从轨迹中移除该航点以下所列出之航点。
    设为陆标...：将该航点设置为陆标。

    设置陆标：
    1. 输入陆标标题。
    2. 输入一简短说明描述此陆标。
    3. 选择一个媒体种类来代表此陆标：
    • 陆标：选择此媒体类别，地图上将只出现文字叙述(标题与说明)来显示代表此陆标。
    • 照片：选择此媒体类别，地图上将出现选定之照片来显示代表此陆标。
    • 可嵌入码：选择此媒体类别，您可输入一段可嵌入的 html 程序代码来设置陆标的显示。

      • 注意： 为了避免可能性的安全漏洞，@trip Service 目前无法显示利用可嵌入码设置的陆标。

  • 属性...：该轨迹的属性可于跳出的对话框中做设置。点选更换照片以选取不同的照片当游记的封面。

  • 重新加载地图：重新整理以及加载编辑器右边窗口中显示的地图。

轨迹内容文件夹

照片/陆标： 符合轨迹的照片以及设置好的陆标将显示于此文件夹的上方窗口中。加入游记中但尚未符合任一轨迹的照片将显示于此文件夹的下方窗口中。

在上方窗口中的任一陆标/照片上按鼠标右键，可看到更多选项：

  • 全部选取：选取全部的陆标与照片。
  • 往左旋转：该照片将往左旋转90度。
  • 往右旋转：该照片将往右旋转90度。
  • 镜像：该照片将转换成对称的显示。
  • 自地图上移除：自地图上移除选定的该陆标/照片。
  • 属性...：编辑该陆标/照片的属性。
  • 照片定位...：被选取的照片可利用 Photo Locator 来加以正确定位。

    1. | 点选一张照片当作时间基准参考点，且其它所有照片的时间都将依据此点而有所调整。
    2. 利用中间的游戏杆调整照片时间，且同时照片将会于地图上（如背景窗口中所示）被重新定位。
    点选 +/- 图标或者拖曳相框旁边的游戏杆向上或下以放大/缩小背景窗口中的地图。
    3. | 点选完成以结束完成照片时间的调整。

  • 于地图显示：该陆标/照片将于地图上显示。
  • 重新载入地图：重新载入右方窗口中的地图。

另外，于任一尚未符合任何轨迹的照片上按鼠标右键可看到更多选项：

  • 全部选取：选取所有窗口中的照片。
  • 往左旋转：该照片将往左旋转90度。
  • 往右旋转：该照片将往右旋转90度。
  • 镜像：该照片将转换成对称的显示。
  • 删除：自游记中删除该照片。
  • 新增至地图...：该照片将新增至地图的中心或根据航点位置而新增。一但加入地图中，该照片将显示于上方窗口中。

  • 照片定位...：调整选定照片之时间。利用中间的游戏杆将照片时间调整至想要的时间点。请参考 Photo Locator 以取得更多详细信息。
航点： 此文件夹列出该轨迹的所有航点信息。

在任一航点上点选鼠标右键可看到更多选项：

  • 划分：将该航点划分成二个个别航点。
  • 移除此点以上：从轨迹中移除该航点以上所列出的航点。
  • 移除此点：从轨迹中移除该航点。
  • 移除此点以下：从轨迹中移除该航点以下所列出之航点。
  • 设为陆标...：设置该航点为陆标。
  • 显示详细信息...：于跳出窗口中显示该轨迹的详细航点信息。

播放喜好设置 & 目前航点信息图标及说明

您可以在这里选择航点的播放速度并查看播放时的各项信息。

切换为地图模式或幻灯片模式
向后退一个代表性航点
向前进一个代表性航点
目前航迹的进程
停止播放目前航迹
开始播放目前航迹
暂停播放目前航迹
加快航迹的播放速度
放慢航迹的播放速度
目前所在的自动选取航点/ 总自动选取航点数
目前所在含有地理信息照片的代表性航点/ 总共含有地理信息照片的代表性航点数


Share Trip

分享游记

于 @trip PC 的主画面选单中，点选 [image] 图标透过不同选项分享您的游记。

注意：请确认GPS旅行记录器已连接至计算机方能使用"汇出至文件"与"高级"选项。

1. 上传至 @trip server
  • 在登录页面中，输入您的电子邮件 (之前用以注册@trip Service 账号) 以及密码。若您尚未有 @trip 账号，点选 新账号 以联机至 @trip Service 注册一个账号。@trip Service 可让您轻松发表以及分享您宝贵的游记信息。

    点选下一步继续。
  • 在上传游记之前，请选取一个最适合您游记内容的类型。于对话框左边的栏位中，您可以从类型清单中点选一或多个项目。若是左列的类型中没有符合您游记种类的项目，您可以从右列的自订标签中 (之前于@trip server 上定义的) 点选一个符合您游记的类别，或输入一个新的标签。

    点选下一步继续。
  • 选择一个目的地以上传您游记中的照片：
    • 如果您选择上传照片至@trip server，那分享精灵会立即将您的游记连同照片直接上传至您在 @trip server 上的帐号。
    • 如果您选择上传照片至 Picasa 或者 Flickr 网络相簿，您将首先被问及要登录您在 Picasa 或 Flickr 的帐号，随即再上传照片至您的相簿中。之后分享精灵将接着上传您的游记至 @trip server 以完成游记分享的过程。

注意：如果您要上传的游记已于先前上传至@trip server 过，分享精灵将提示您是否要将即将上传的游记更新至 @trip server，或是另外新增一个游记。
2. 汇出至文件

此分享选项可让您将整个游记汇出至一个压缩的 MHT 文件类型 (*zip)。
3. 高级
  • 汇出至 MHT 文件
  • 汇出至 KML 文件
  • 汇出至 KMZ 文件
  • 备份至本机文件夹

    此高级选项可让您汇出整个游记 (含轨迹数据、地图、照片等等) 至不同的文件类型，例如：*.mht, *.kml, and *.kmz。

    当选择汇出至 MHT 文件或汇出至 KML 文件时，您可以进一步选择是否将游记中的照片储存于本机或直接上传至网络相簿中，例如： Picasa 或 Flickr。

    再者，高级选项也能让您简单地将整个游记内容备份于本机文件夹中，如此一来，您可以轻松快速的将它烧录至光盘中 (CD/DVD) 以备将来需要。

    注意：如欲于汇出后显示 KML 或 KMZ 文件，您必须事先安装好 Google Earth。

@trip Service

连接至 @trip Service 后，您可以建立一个个人的游记部落格，进而与旅游同好者分享您所有美好记忆的游记，并同时观赏其它格主的游记纪录交换心得。

我的首页
您可以在这个部落格与读者分享个人的旅游信息 (轨迹和照片)。请在这里上传您在旅程中所纪录的轨迹，并诉说当中的故事和您最爱的路线等。

下载专区
您可以在这里下载最新的 @trip PC相关的软件和工具。

讨论区
欢迎已经在 @trip 游记部落格上注册的旅行者在这个讨论区提出意见、分享经历过的快乐时光、或开启一段新的讨论以集结更多想法和见解。

软件指南
此页面中包含许多软件相关的文件以及教学指南，可帮助已注册的旅行者开始熟悉产品且快速上手。


Route Planner

Route Planner 可让您利用航点 (POI) 来规划旅行路线。轻松地在地图上点选以新建航点；如有需要，您亦可编辑每个新建航点的详细数据。

功能选单

退出：点此图标以退出 Route Planner。

存档：点此图标以保存所作的变更。

新路线：点此图标以新建路线。

删除路线：点此图标以删除现有的路线。

调整为屏幕大小：点此图标以调整地图至屏幕大小。

上传：点此图标以上传路线。

路线规划

欲规划路线，您可以：

  1. 点选 [image] 新建一路线。此新建之路线将显示于左上半的窗口中。

  2. 于地图上点选以新建航点来规划您的路线。新建之航点将显示于左下半的窗口中。

  3. 于每个新建路线上点选右键可进行更多选项：
    • 复制：复制路线。
    • 删除：删除路线。
    • 重命名：重新命名路线。
    • 设置颜色：设置路线的代表颜色。

  4. 于每个新建航点上点选右键可进行更多选项：
    • 全部选取：选取全部航点。
    • 自地图上移除：自地图上移除航点。
    • 编辑：编辑航点的详细信息。
      点选自 Google 查询可让您根据现有的坐标于 Google 上重新查询高度。

    • 于地图显示：于地图上检视航点。
    • 重新加载地图：重新加载与整理地图。

  5. 于地图上点选航点右键，您可以：
    • 编辑：编辑航点的详细数据。
    • 移除：自地图／路线上移除航点。

  6. 路线完成之后，点选 [image] 将路线上传至设备。


Photo Locator

Photo Locator 可让您快速地完成照片定位并且将相关的地理坐标数据写入旅程中所拍的照片中。照片可于定位后上传至 Flickr 或 Picasa 网络相簿中，以便分享旅程中难忘的时光。另外，它亦能协助您重新定位在轨迹上因错误相机时间而无法正确定位于地图上的照片。

A. 汇入轨迹以便开始定位照片

  1. 于 @trip PC 的主画面选单中点选 [image] 开始汇入 GPS 轨迹。

  2. 汇入 GPS 轨迹后，您可以选择是否新增游记或直接开始 geotag 照片。
    若您选择开始 geotag 照片，程序会引导您继续新增需定位的照片。
    下一步继续。

    dialog

  3. Photo Locator 会根据汇入的照片以自动选取相对应的轨迹，或者您也可以选择汇入其它轨迹来 geotag 照片。
    点选下一步继续。

  4. 点选预览已定位照片，您便可于处理轨迹数据后，在 Photo Locator 中预览已定位的照片。
    点选下一步继续。

  5. 程序会将相关地理坐标数据写入照片。

    若于上个步骤中点选了预览已定位照片，您将可于 Photo Locator 中预览已定位的照片。

  6. 欲进一步将照片定位于汇入的轨迹中，请点选 [image] 以启动 Photo Locator 精灵。

  7. 选取 Photo Locator 中的其中一个选项来调整所有或未配对之照片。

    dialog

  8. 点选一张照片当作时间基准参考点，且其它所有照片的时间都将依据此点而有所调整。

    dialog

  9. 利用中间的游戏杆调整照片时间，且同时照片将会于地图上（如背景窗口中所示）被重新定位。
    点选 +/- 图标或者拖曳相框旁边的游戏杆向上或下以放大/缩小背景窗口中的地图。
    点选完成以结束照片的重新定位。

    dialog

  10. 点选 [image] 离开 Photo Locator 或存档后离开。

B. 开启 Photo Locator 定位照片

  1. 在 @trip PC 的主画面选单中点选 [image] 开启 Photo Locator。

    注意：请确认 GPS 设备已连接至 PC， 方能启动 Photo Locator。

  2. 依照步骤指示新增照片与汇入轨迹，并重复以上所述之步骤以完成照片定位。


Location Viewer

若您想要很快地在地图上浏览已经 geotag 的照片，Location Viewer 正是您所需要的。Location Viewer 可让您很快地将照片定位于Google Maps 上。

功能选单

退出：点此图标以退出 Location Viewer。

新增文件夹：点此图标以选择欲汇入的文件夹。

汇入照片：点此图标以汇入照片。

照片预览窗口

  1. 在预览窗口中，每张已 geotag 的照片旁皆标有一个 [image] 图标。
  2. 点选照片右键可进行更多选项：
    • 新增文件夹：点此选项以选择欲汇入文件的文件夹。
    • 新增文件：点此选项以新增影像文件。
    • 于地图显示：点此选项可于 Location Viewer 内浏览定位在 Google Maps 上的照片。

      注意：于地图显示仅可用于已 geotag 的照片。

于地图上检视已 geotag 的照片

在 @trip PC 的主画面选单上，点选 [image] 以启动 Location Viewer。

  1. 在启动 Location Viewer 时，请选择欲汇入照片的文件夹。

    dialog

  2. 在汇入的照片上点击两下，即可于 Location Viewer 内浏览其在 Google Maps 上的定位。

    dialog

    注意：未 geotag 的照片无法于点击两下后定位于地图上。


Settings

软件设置

在 @trip PC 的主画面选单中，点选 [image] 图标设置 @trip PC。

  1. 启用软件更新提示：选择您想要多久检查一次 @trip PC 软件的更新。
  2. 测量：选择公制或者英制作为 GPS 纪录的测量单位。
  3. Google Maps API Key：为了能在网页上分享您的旅游部落格，您必须取得一个 API Key。点选从Google 取得金钥按钮从Google网站上取得一个 API Key。


Track management

轨迹管理

在 @trip PC 的主画面选单中，点选 [image] 图标来管理所有汇入的轨迹。

汇出至 GPX：点此图标或在任一列出的轨迹上点选鼠标右键选取此选项将轨迹汇出至 gpx 文件。

汇出至 CSV：点此图标或在任一列出的轨迹上点选鼠标右键选取此选项将轨迹汇出至 csv 文件。

删除：点此图标或在任一列出的轨迹上点选鼠标右键选取此选项以删除轨迹。


Compatible Hardware

相容的硬件

@trip PC 可与目前市面上多种相容的 GPS 记录器搭配使用。只要您的 GPS 记录器可产出标准格式的 gpx 文件，您即可透过 @trip PC 轻而易举的上传 GPS 设备中所记录的所有游记至 @trip Service 将之与旅游同好者分享。


Untitled Document

Sports Analyzer

随着全球卫星定位系统的更新进步，您的运动可以更进一层。透过 Sports Analyzer，一款小巧又轻易上手的随身工具，可轻松分析您的各种运动型及户外的活动。


Start Using sports analyzer

开始使用

简易好用的使用界面。一切就交给 Sports Analyzer 帮您完成旅程中的所有纪录！

主选单

您可以使用主选单操作本软件的主要功能并取得软件的相关信息。

汇入GPS轨迹： 点此图标以开启汇入精灵汇入GPS轨迹纪录数据。

新增活动：点此图标以新增一活动。

显示详细信息：点此图标以检视活动的详细信息。

汇出至 GPX：点此图标将轨迹数数据出至一个 GPX文件。

汇出至 TCX：点此图标将轨迹数数据出至一个 TCX文件。

于谷歌地球上检视：点此图标可于谷歌地球上检视轨迹数据。

硬件设置：点此图标以设置您个人的GPS记录器的纪录模式。

注意：此设置不适用于 GPS 手表 / GPS 秒表系列产品。

清除设备资料：点此图标以清除目前储存于您的GPS记录器中的GPS轨迹数据。

Route Planner：点此图标以开始规划您的路线。

软件设置：点此图标以订定 Sports Analyzer 的软件设置。

使用说明：点此图标开启使用说明。

活动行事历

此行事历可清楚显示出您于该月份中所参与过的所有活动种类。

  1. 将鼠标指向行事历中的某一活动图标，该图标上将跳出一气泡窗口，并列出该活动的详细数据。
  2. 点选某一活动图标，则该活动的轨迹路线将标示于右方的地图上。
  3. 利用上下箭头，可浏览同一天中多个活动。
  4. 利用左右箭头，可浏览不同月份页面中的活动。

  5. 在活动图标上点选右键，可查看更多选项：

  • 删除：删除该活动。
  • 汇出至 GPX：该活动可汇出成一 GPX 檔(.gpx)。
  • 汇出至 TCX：该活动可汇出成一 TCX 檔(.tcx)。
  • 汇出至 CSV：该活动可汇出成一 CSV 檔(.csv)。
  • 重新整理地图：重新整理／更新该活动于地图上的显示。
  • 属性...： 于跳出的对话框中编辑该活动的属性。


Analyze_activity

解析运动信息

每个选取活动的详细信息会显示于程序下方的左边字段。

程序下方右边，根据活动纪录的信息提供多种不同的分析图表显示。

  1. 平行移动虚线轴至一定点，该定点的位置将会以 [image] 于地图上显示。
  2. 拖曳及移动 [image] 与 [image] 轴来标示出该活动中的某一活动区段。(S：开始点; E：结束点)
    活动的详细信息，将跟着您改变与更新开始与结束点而变化。
  3. 于活动信息列表中，第二栏中显示的信息代表该活动的总纪录数据，而第三栏中显示的信息则代表标示区段中的记录数据。
  4. 于 [image], [image], [image], [image] 与 [image] 间任意切换，可检视含有时间测量数据的分析图表。
    于 [image], [image], [image], [image] 与 [image] 间任意切换，可检视含有距离测量数据的分析图表。
    于图表上点选 [image] 或 [image] 可切换检视时间与距离相关的图表。
  5. 点选 [image] 与 [image] 以放大及缩小该活动中的某一活动区段。
  6. 点选 [image] 可显示自订之测量分析图表 。

软件设置

在主画面选单中，点选 [image] 图标设置 Sports Analyzer。

  1. 个人资料：输入您的个人数据，包含姓名、生日、性别等等。
  2. 更新提示：勾选启用软件更新提示可设置您想要多久检查一次 i-gotU Suite 软件的更新。
  3. 测量：选择公制或者英制作为 GPS 纪录的测量单位。